Cisco RIP routing with 3 routers

In this example we will setup a simple network with three routers using Packet Tracer.  The IP addresses used are all shown on the image.

Three Router Network

Once the IP addresses are set the only other information which needs to be set is the following.

============================================

hostname Branch
!
router rip
version 2
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 192.168.40.0
!
============================================
hostname HQ
!
router rip
version 2
passive-interface FastEthernet0/1
passive-interface Serial0/0/1
passive-interface Loopback1
network 192.168.40.0
network 209.165.202.0
default-information originate
!

==============================================
hostname ISP
!
ip route 192.168.40.0 255.255.255.0 Serial0/0/1
!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s




%d bloggers like this: